Guía de instalación puesto local Linux

Guía de instalación puesto local Linux

Sobre este documento #

Este documento tiene el objetivo de describir los pasos a realizar para poder configurar las tabletas Wacom STU 530 y 540 para JWS Browser versión 4.0 en distribuciones LINUX.

Requisitos Mínimos #

Los requisitos mínimos son:

  • Dispositivos hardware para captura biométrica: Wacom STU ( 530, 540).
  • Sistema Operativo Ubuntu 14.
  • Java versión 7, 8 o 9.
  • Instalación de drivers Wacom.
  • Instalación de ecoSignature Helper.

Instalación de Java y tabletas Wacom #

Instalación del JRE de Oracle #

Para instalar el JRE de Oracle hay que realizar los pasos descritos en este apartado. 

En primer lugar, acceda a la URL https://www.java.com/es/download/linux_manual.jsp y descargue el fichero tar correspondiente.

Descomprima el fichero con el comando tar:

sudo tar zxvf

Hay que indicar al sistema operativo que la versión de java adecuada es la descargada. Para ello, hay que realizar los siguientes pasos:

PATH=/jre/bin:$PATH<br>export PATH<br>./profile

Por último comprobamos que la versión de java es la correcta con el comando

java -version

Nota

Recomendamos la instalación de Oracle 8.

Instalación del entorno Wacom #

Ejecutar los siguientes comandos:

Reglas udev para permitir acceder al dispositivo desde la cuenta local (desenchufar y volver a conectar la STU o reiniciar ordenador):

sudo su -<br>cat <> /etc/udev/rules.d/60-stu.rules<br>SUBSYSTEM=="usb",ATTR{idVendor}=="056a",MODE:="0666"<br>SUBSYSTEM=="usb_device",ATTR{idVendor}=="056a",MODE:="0666"<br>EOF<br>udevadm control --reload-rules<br>logout

Instalación de la herramienta Helper #

Para que se pueda ejecutar correctamente la versión 4.0 de JWS Browser, hay que descargar el programa elh desde el siguiente enlace https://drive.google.com/open?id=1SH2yABjypQ4s80STTql4KD3kKh9xlhpA 

Una vez descomprimido, ejecutamos los siguientes comandos 

./elh -install<br>./elh -check

En algunos equipos, se puede producir que el helper no funcione correctamente. En ese  caso se recomienda hacer la instalación del helper con la opción -installdebian. Se debería seguir la siguiente secuencia de comandos

./elh -uninstall<br>./elh -installdebian<br>./elh -check

Funciona con BetterDocs

Estamos deseando escucharte y poder ayudarte



    En edatalia.com cumplimos con el RGPD de la UE por lo que tus datos están seguros. Además, debes aceptar nuestra política de privacidad al enviar un formulario:

    • Responsable: edatalia.com
    • Finalidad: poder gestionar tu petición.
    • Legitimación: tu consentimiento expreso.
    • Destinatario: tus datos se guardarán en nuestro proveedor de hosting -, que también cumple con el RGPD.
    • Derechos: podrás ejercer tus derechos de acceso, rectificación, limitación y supresión de datos en edatalia@edatalia.com